D2L - Inbox Indicates Messages Are Available but None Are Showing

Problem

In D2L, the inbox says messages are available, but they do not show up in the inbox itself.

Environment

D2L

Resolution

  1. From the main D2L page, select the Email tab
  2. In the Filter By drop down box, select All Messages
    Screenshot

Cause

Sometimes filters may inadvertently hide messages. Removing the filter makes them visible.

Print Article

Related Services / Offerings (1)

D2L