Problem
When attempting to log in to D2L, an error pops up saying "Unable to Sign In".
Environment
D2L
Resolution
To resolve this error:
- Verify that you can log in to other systems (like email) using the same password.
- If the error persists, try clearing your browser's cookies/cache. Then close and re-open the browser and try again.
This article (link) gives instructions how to clear cookies/cache from many popular browsers.
- If you still cannot log in, please contact the IT Service Desk for assistance.
Cause
This error is generally caused by an incorrect password.