Error: "Unable to Sign In" When Logging in to D2L

Problem

When attempting to log in to D2L, an error pops up saying "Unable to Sign In".

Environment

D2L

Resolution

To resolve this error:

  1. Verify that you can log in to other systems (like email) using the same password.
  2. If the error persists, try clearing your browser's cookies/cache. Then close and re-open the browser and try again.
  3. If you still cannot log in, please contact the IT Service Desk for assistance.

Cause

This error is generally caused by an incorrect password.

Details

Article ID: 736
Created
Mon 3/6/23 11:55 AM
Modified
Fri 2/2/24 1:49 PM