Error: "There Was a Problem Processing Authentication, Either Username or Password Was Invalid or Your Account Does Not Exist" (D2L)

Problem

When you attempt to log in to D2L, you receive an error: "There Was a Problem Processing Authentication, Either Username or Password Was Invalid or Your Account Does Not Exist".

Environment

D2L

Resolution

There is a delay in user information getting added to D2L. Check your status against the timeframes listed below:

Type of Account Expected Delay
Student 1-4 business days after enrollment
MSU Guest Account 15 minutes to 1 business day after enrollment
Faculty / Staff Current appointment, or designated Future Faculty by the ID Office, 1-2 business days after appointment/designation

If you are past the expected delay period:

  1. Try clearing your browser's cookies / cache. Close and re-open the browser after doing so.
  2. If you still cannot log in, then contact the IT Service Desk for assistance.

Cause

This error indicates the password is correct, but the account does not yet exist in D2L.

Details

Article ID: 738
Created
Mon 3/6/23 12:15 PM
Modified
Thu 12/21/23 10:21 AM

Related Services / Offerings (1)

D2L